.Net Core and on premise service bus

first post: PeterTji wrote: When trying to connect to a topic using the on premise service bus ...

.Net Core and on premise service bus

first post: PeterTji wrote: When trying to connect to a topic using the on premise service bus ...

Receiver does not receive message under topic section from ActiveMQ broker

first post: kumarasami wrote: Broker: Apache ActiveMQ, Version: 5.13.0 I used Amqp.Net35.dll fo...

Azure SB Connection Hangs

first post: braneworks wrote: Using UWP app via VS 2015 The key here is for the Servicebus, not t...

Issue on connect...

first post: LonghornTaco wrote: I'm having an issue attempting to connect to an Azure Event Hub fro...

Connecting to an Apache Qpid broker queue using Amqp.net lite.

first post: inifus wrote: I need help with this, I've been looking over documentation and I h...

latest post: crolke wrote: __Make sure qpidd is running AMQP 1.0__ The 'connection forced' err...

Delivery Mode

first post: ukkiwisurfer wrote: Hi, I've just recently started using AMQP.NET Lite on the .NET MF...

latest post: ukkiwisurfer wrote: Hi, I figured it out.There is a property on the Message's header: ...

Exception Message: Message: Operation 'Send' is not valid under state: 7.

first post: DukeNukem wrote: Any idea what this error is telling me? I'm doing this with .NetMF...

latest post: xinchen wrote: @rricardog The topic name you specified "ecobox/d1" does not exist...

Unhandled exception while opening 2nd connection

first post: jag3435 wrote: We open two connections one is for Event hub and other one to subsc...

latest post: jag3435 wrote: Finally we are able to fix this bug. We have replaced AMQP SSL encr...

answered by: jag3435 wrote: Finally we are able to fix this bug. We have replaced AMQP SSL encr...

Access to the ContainerHost link creation

first post: rr118 wrote: Is there a way to tie into the link creation of the Amqp.Listener.C...

latest post: rr118 wrote: Thanks, Xin. The example looks great. Glad to see you are using Git...